This article applies to:
7.x Briefcase for Windows, Email Manager for Outlook
6.x Briefcase for Windows, Contributor Pro, Email Manager for Outlook
Message: Server Not Reachable
Causes:
- The Colligo product is not able to connect the the SharePoint Server. Typically this is a low-level error indicating a generic network issue, such as a network cable being unplugged.
- The error can also be caused by a proxy blocking the network connection, although proxy-blocking often results in an issue of type “Sync Issue”
Resolution:
- Ensure the network connection is valid
- Browse to the SharePoint site in Internet Explorer