This article applies to:
8.x Email Manager for Outlook
Issue: The Login Button shows a red exclamation mark and does not react when clicked. The Options button is still functional.
Possible causes:
There may an issue with the cached credentials being corrupted.
Resolution/Solution:
Recreating the Colligo profile should resolve the issue:
- Close Outlook
- Remove (or rename if you would like to keep the old profile) %localappdata%\Colligo
- Clear the cookies from Internet Options
- Remove any Colligo Engage PST entries from Control Panel -> Mail (Outlook) -> Data Files
- Restart Outlook
Update History:
5-Jun-2017 - Article Created