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Unable to login after downgrading Microsoft Office

This article applies to:
8.x
Email Manager for Outlook

Issue:
The Login button shows a red exclamation mark and does not react when clicked.

Cause:
A registry key left over from the downgrade of Microsoft Office (Office 2016 to Office 2013 or Office 2013 to Office 2010).

Resolution/Solution:
Remove the left over registry key:

  1. Close all Office applications (Outlook, Word, Excel, etc.).
  2. Open the registry:
    Windows 10: Search for regedit
    Windows 7/8: Start > Search for regedit.exe
  3. Browse to the registry key location HKEY_CLASSES_ROOT\TypeLib\{00062FFF-0000-0000-C000-000000000046}
    • If you downgraded from Office 2016 to 2013, delete the key 9.6.
    • If you downgraded from Office 2013 to 2010, delete the key 9.5.
  4. Close the registry editor.
  5. Restart your PC.


Update History:
12-Jul-2018 Article created.

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