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Colligo does not appear on the ribbon menu after reinstallation

This article applies to:
8.1.x Email Manager for Outlook

Issue: After reinstalling Colligo Email Manger 8.1.x, Colligo does not appear on the ribbon menu.

Observations:

  • A clean install does not solve the issue.
  • Colligo does not appear in the Customize Ribbon menu.
  • The Colligo folder is not created in %LocalAppData%.
  • There are no error logs or indications that the Colligo Add in failed to load.

Possible Cause:
Colligo was uninstalled by removing the Add in through Outlook's Options > Add ins screen. The led to the creation of a new registry key that prevents future loading of the Colligo Add in.

Resolution:

  1. Run Outlook as an Administrator in order to successfully delete the Colligo add in.
  2. Delete the Registry key Engage.OutlookAddIn from this specific location:
    • 32 bit Office: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\ClickToRun\REGISTRY\MACHINE\Software\Wow6432Node\Microsoft\Office\Outlook\Addins\Engage.OutlookAddIn
    • 64 bit Office: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\ClickToRun\REGISTRY\MACHINE\Software\Microsoft\Office\Outlook\Addins\Engage.OutlookAddIn

Note: This key does properly exist in other locations in the registry, but only these particular locations block the loading of the Colligo add in.


Update History:
10-Oct-2018 Article created.

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