Inability to reload Briefcase fresh (bad O365 credentials cannot be changed, either by uninstall or re-entering)

Greetings, Colligo folk...

First off, Gary Szabo here at the Tulsa Area United Way.  We're running your product in trial mode, in hopes that it will meet the needs of our graphic designer (our sole Mac guy; running El Capitan).

Problem: when Jeff installed the product, he erroneously put in his internal Active Directory credentials (in the form of first initial, last name, with no @domain), and the internal AD name in the Domain space.

Once realized, we tried to find where to exorcise this erroneous setting.  It gets retained during uninstall/reinstall.  It won't let us create a different site (with different credentials).

Our potential last-ditch fix will be to restore the entire boot volume with TimeMachine at the end of the day, unless someone can point to the location in user/Library, or ~Library, where we can delete the file and recreate.

I've installed a test copy on another Mac, and it works flawlessly.  But this is a deal-breaker if these no easy way to correct for our user issues, or new folks inheriting logins.  Thanks in advance,


Posts merged - topics report the same issue.

It might be an order thing.  We uninstalled Colligo Briefcase, then went to Keychain Access and removed the two Colligo entries by search.

After that, all was well.

Hi Xavier, 

Please try removing the site and user name from the keychain to see if that resolves your issue. Thanks!

OK. That's sorted it. Uninstalled. Removed 'Colligo Briefcase' application password (where: engage.sp.creds). Reinstalled and now get the prompt to enter the sharepoint username and password and LEFT DOMAIN BLANK.

Thanks!

Same for me, I tried to clean all colligo files and to clear keychain prior re-installing but site's User name, Password, Domain remain imposed.

Now I cannot change login site connection parameters, and the authentification failed.

How can reset/change these parameters ?

Thanks for your help !

Lisa Snow helped point me in this direction -- we deleted the Colligo entries in the keychain, then reinstalled and now all behaves.  That's the key -- no pun intended.

This is not a virtual installation, btw.  Thanks!

Gary, Eric - Are you using a virtual machine? Have you tried clearing out the keychain prior to re-installing

Exactly the same issue here. Lots of uninstalls trying to remove all evidence of incorrect initial domain. Finally got it working on one machine, but not sure how, so struggling with a second one with the same issue.

Even tried clearing all devices from the colligoapp.com/#settings, but still can't get back to the initial setup screen where it asked for domain.