Account Login Authentication

My computer is on an office server domain - which has no corresponding email address/server.  On this computer, my outlook connects to my o365 account.  However the Colligo Engage Authentication login box has pre-populated and I can't change it.

I've uninstalled and reinstalled the program.  HELP.

Hi John

You can also try to remove authentication information in registry. The key is located at 


After you remove the entry, reboot your machine and start Outlook again, you should see it prompt for authentication.

However, please backup your registry first and do it at your own risk. 


Hi Philip,

I'm experiencing the same problem, but I can't find the specific registry key?

I'm on Windows 10, outlook 2016, Colligo Email Manager

Is there some other way to change the default logon user to login?


There is no registry key.

They have me waiting on a fix in the next program update.

Temporary fix - Support changed my email address on to match what was showing in my outlook "Synchronize Sites" box.

Hi David,

Are you using different domains for your user logins and your emails?

John is correct that we have to make some modifications to the Colligo Console to rectify this for the time being.


Thanks John, for the heads up.

And it is correct Kyle, we have over 8 different mail domains in our company, but use 1 internal domain.

So a way to change the email for login would make it much more flexibel for us.

Any timing on the update?



Is the login in question for every user? Or is it just for your Administrator?

If you haven't already, can you install the latest version that was released late last week and see if you have the option to change the email you use to login in?

Hi Kyle,

I just installed the latest version (

But i don't see any logout functionality, so it is not posible to logout from my current setup and check if we can change the Email to login in.

Any tips?

Hi David,

What we can do to re-prompt the authentication process is to clear out all the related Colligo files and clear the cookies.

What you will need to do is:

1) Close Outlook

2) Delete the %localappdata%\Colligo folder

3) In Control Panel -> Mail -> Data Files, remove the Colligo PSTs

4) In Control Panel -> Internet Options, delete your cookies

5) Relaunch Colligo. The application should prompt for re-authentication. If the email that auto populates is incorrect please click the Back button.

Let me know if this works for you.

Login or Signup to post a comment