Files not staying in folders

I run Sharepoint on the Windows side of my Mac and Engage on the Mac side.  If I create a folder within a folder on sharepoint and save files there, when I look on Engage, they don't stay in the sub folder, they come out.....any ideas???

Hi Robert, can you please confirm the scenario? As I understand what you've posted here, you're using Sharepoint via Browser on your Windows side, and Engage on your Mac side. Then you are creating files on the Windows side within libraries, and when you go to your Mac side they're not in the Library?

1 person likes this

Hi, yes I use Sharepoint via Internet Explorer on my windows side, which is supposed to sync with Engage on my Mac side.  Assume I have 4 main folders A, B, C & D and then within Folder A I have 10 sub folders, and within each sub folder there are 10 files in each folder.  I save this in Sharepoint, and when it sync's, within Folder A I would see 10 sub folders and 100 files.  The 100 files would not be saved into the corresponding sub folder like on Sharepoint.  Does this make sense?  Thanks.

That makes sense.

Where do these files end up on the Mac?

As I'm understanding, If you have Folders A/B/C/D, within A there is A1 thru A10, and inside each of A1 thru A10, there are 10 files each, let's call them A1F1, A1F2, etc. If I am following your explanation, within A, there would be A1F1, A1F2,.... A10F10?


They end up in the same main folder....just not filed away in their corresponding sub folder

Can you please email a copy of your log file to kjung[at] If at all possible can you do a sync replicating the issue on VERBOSE logging?

You can find the log file via the Briefcase menu bar icon > Preferences... > General > Reveal in Finder > com.colligo.mac.engage.finder

Thank you.....done

Hi Robert, your log file indicates you are using Version 7.0.0 Beta 2 of Engage.

Our current production build is 7.2.4. Could you please upgrade your client and see if this resolves the issue?

Silly question, but how do I do that?

Login or Signup to post a comment