From, To and Received fields in Outlook mismatch

When uploading an email to the SharePoint document library using Colligo Email Manager, the From, to and received field doesn't match the actual email uploaded. Is there a way to get this displayed how it would in your inbox?

It puts the user who uploaded the email in the from field rather than the person who the email is from (the red circle) as shown below

image

There is also mismatch in data on the To and Received fields as well.

Not sure if its possible or I'm missing something here, any help will be greatly appreciated!

Using Outlook 2013 and Colligo Email Manager 8.0.2.1698

Thanks


This is also happening to us.  Any update on this issue?

Hi Mark,


Can you please try uploading an email, but before clicking OK, take a screenshot of the Properties window that pops up and verify everything there is correct?

Hi Kyle

Thanks for your reply, much appreciated.

See screenshot below, it does display the correct information in when uploading the Email (correct data in the To, From fields)

image

But when displaying in Outlook its incorrect.

Thanks again

What appears in SharePoint when you view it through a browser?

It appears correctly in the SharePoint library through the browser as well (screenshot attached)

Just in Outlook where the felids don't populate correctly.

I'm not sure if it should (limitation of the free version) or were doing something wrong, would be great to have it replicate those fields correctly in the Outlook view.

Thanks for your help.


I will try to replicate and get back to you. To my knowledge it should work properly.

Login or Signup to post a comment