Unhandled Exception: System.NullReferenceException

Does anyone could help to check the message for me? many thanks.


After the installation of v. and try to download the first site with the "Manage Sites..." button the message pops up.

When I look into the Log I found this: {"message":"The requested resource does not support http method 'GET'."}


Hi Nico,

This generally comes up with a corrupt installation of Colligo.

Could you please uninstall Colligo, restart the computer and delete the following:




Registry Node:


Then reinstall?


Hi Kyle,

Thanks for your support, I have followed your instruction to uninstall, delete files, restart then re-install but it is still the same...

Best Regards,


What is the URL you are using?

When you add the site to Colligo, are you adding the default.aspx to the URL? If you are, please omit the default.aspx. 

Dear Kyle,

I think you have missed my point... the problem for me is I am not able to add any site into the Colligo Engage Briefcase after I install the version 7.2.2. Thanks.



My apologies. So to make sure we are on the same page, with a FRESH install, you have no option to add any sites. 

Are you pushing down any sites from the Console in your environment?

Yes, a fresh installation and still unable to add any site.

Actually, I am not sure what do you mean "pushing down"? I have added two sites from beginning in the Colligo Console website (pls refer to the screenshot below) when I applied for a trial licenses and also when I install the Briefcase I have ticked the "Colligo Engage account" option but nothing happened after the installation...


In the screenshot provided, is documentcenter/pms the library or the site?

Both are site.

Hi Nico,

Please try a complete reinstallation:

**Step 1: Uninstall Colligo**

* Go to Control Panel -> Programs -> Uninstall (all Colligo Products).

* Reboot.

**Step 2: Clean up File System**

* Delete the following:

any Colligo folders under C:\ProgramFiles\

any Colligo folders under C:\ProgramFiles (x86)\

any Colligo folders under C:\ ProgramData\

any Colligo folders under C:\Users\[Username]\AppData\Local\

**Step 3: Clean up Registry**

* Open Registry Editor.

* Find and delete these keys if they exist:







**Step 4: Reboot**

**Step 5: Re-Install**

1 person likes this

Hi Kyle,

Thank you very much for your support, it is working now. I am trying to download sites and library now.

Best Regards,


Login or Signup to post a comment