Search function in Colligo Engage 8

We are currently testing Colligo 8 Email Manager for Outlook, and when we try to use the search function, we get the following error, "Unable to connect to the search service. This outage may be temporary".

The outage is obviously not temporary, as it occurs every time we try to search. What can be causing this?

Hi Randy,

What version of Sharepoint are you running?


Office 365

Hi Randy,

Would you be able to attach an Colligo EVTX for investigation? This can be found in the Event Viewer -> Application and Services Logs -> Colligo.




Hmm. That came up empty.

Please navigate to C:\Users\[username]\AppData\Local\Colligo\Engage\

Please zip the OutlookLogs folder and email to

Ok, sorry. Sent it to you.

No problem. I did get them.

Do you have a solution?

I have not yet.

Hi Randy,

Sorry in the delay with this.

The logs that you have contain search errors pointing to malformed queries. What is the search term(s) that you are using?

We have tried several different terms. We tried name of sender and receiver, a word or number in the subject line, etc. We always get the same error.

Can you please confirm the following:

Outlook Version

Sharepoint Version

Colligo Version

We also would like to run a Fiddler trace to see where exactly the search is breaking down. Would you be open to running a Fiddler trace on your end?

Colligo 8, Office 2016, Outlook 2016. We use Office 365


Hi Randy,

Would you be able to run a Fiddler trace if I send you the instructions?


Login or Signup to post a comment