Colligo keeps being disabled by Outlook 2016

We have a user whose Colligo keeps being disabled by Outlook. The reason given for this given by Outlook is that "Colligo is making Outlook run slower than usual". This causes Colligo to be permanently disabled, so that when the user reopens Outlook, Colligo doesn't load up. 

Have tried changing the add in load behavior to 3 using the registry editor but after a while it was disabled again by Outlook. Furthermore, I was going to try the follwing ( as a solution but can't find the registry in question on the users system. 

Any support on this would be appreciated. 



Hi Kyle, 

Thanks for your reply. I have already tried all the steps in the first article with no success. 

However, I haven't seen the second article till now.

In the article it says: "Delete the specific REG_BINARY string value in the Disabled Items key, or remove the entire Resiliency key to re-enable the program.

Check the Value Data field for the name Colligo to ensure you are deleting the correct key:"

 Could you please elaborate on this? What am I actually deleting and what should I add back in?

Many thanks, 


When you're in the Resiliency node, if you want to delete the specific entry, you would need to open every entry in the Resiliency node to see the converted hexadecimal value. The plaintext conversion would show on the right side of the entry window. Once you have identified the correct key, you would delete that key entirely. You would not need to add anything back in.

Login or Signup to post a comment