Unable to authenticate


I'm working with OS High Sierra 10.13.3 and with Colligo version 7.5.0

For almost a year I was working with Colligo (Office 365, Sharepoint). Suddenly, last Friday it didn't work any more. I tried to do different things (log in again, reinstall Colligo with the two latest versions), but every time I get the message "Unable to authenticate" (like on the picture). 

Can someone tell me if I'm doing something wrong suddenly? I think it's quite strange when I worked for almost a year with Colligo and now it isn't working anymore. 

Pieter Jan


Hi Pieter,

Would you be able to attach a zip your Logs folder?

Click the Briefcase menu bar icon > Preferences... > General > Reveal in Finder > com.colligo.mac.engage.finder

Hi Kyle,

Thanks for your reaction. Here is the Logs folder.


Hi Pieter,

So from the log, the errors are 403 codes. These indicate a permissions issue. I would check with your SharePoint team to see if anything has changed recently.

Hi Kyle,

Thanks for your help! I will contact my Sharepoint team.

Hi Kyle,

I checked with my Sharepoint team and they said that there is nothing changed or wrong with my permissions. It's also still possible for me to log in on my online Office 365 portal, so this can't be the problem we think. 

Maybe it has something to do with the fact that I changed my password last week (for Office 365). Although, it isn't possible to log in on Colligo with both my old and new password. Is there anything other that might be the problem?

A changed password for O365, would impact if this is a saved password. The screen you are looking at in the screenshot should be your O365 credentials. You are entering those into this screen correct?

Yes, I do. I also deleted my saved password for O365 in Colligo on my MacOs keychain. After that, tried again to log in with my new password and I got the same message: Unable to authenticate. 

Hi Kyle,

I think my problem is solved yet. This morning I tried another time and Colligo is Syncing yet :) Anyway, thanks for your help!

Login or Signup to post a comment